Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 12-05-2004, 07:45 PM   #1
Scraggy_dog
Subscriber
 
Join Date: Mar 2003
Location: Manchester UK
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Default Planar problems.

Hi,
I am having problems getting this plane to reach the sides of the curve properly. (See picture) I have tried increasing the number of sections of the curve from 16 to 32 - But this seemed to make little or no difference.
Is there a way round this problem?

Another thing that I am unsure of is, - Say I loft/make planar, or make a Nubs surface any other way.
How can I make that surface "Thicker". ?

Regards Scraggy
Attached Thumbnails
 
Scraggy_dog is offline   Reply With Quote
Old 13-05-2004, 09:19 AM   #2
Alan
Moderator
 
Alan's Avatar
 
Join Date: Oct 2002
Location: London, UK
Posts: 2,800
Thanks: 0
Thanked 5 Times in 5 Posts
Default

push "3" on your keyboard to increase the tesselation in the viewport.

Alan
__________________
Technical Director - Framestore

Currently working on: Your Highness

IMDB
Alan is offline   Reply With Quote
Old 13-05-2004, 11:21 AM   #3
genius995
Subscriber
 
genius995's Avatar
 
Join Date: May 2003
Location: Holland
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Default

if that doesn't help, select the surface...
Open your attribute editor, look under "Render Tesselation" and click "Display Render Tesselation" to ON. And then under "Options", make sure Smooth Edges are on.
__________________
whatever!
genius995 is offline   Reply With Quote
Old 13-05-2004, 09:45 PM   #4
Scraggy_dog
Subscriber
 
Join Date: Mar 2003
Location: Manchester UK
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Thats done it!

Yes thanks I had a look at all those settings and increased the U and V size from the default number to '5' and it looks fine.
But I did not have smoothed edges on.
Now I have turned 'smoothed edges' on do you think I should go back and put those U and V sizes back to default? and just try "Smooth edges"? or will it not matter.?
Although it is only a "Disposable" "see thru" lighter I am trying to make it as near as I can to the correct shape, but finding some of the parts/shapes impossible to make. (Probably until I learn 'Birail' and othercommands)

Regards and thanks Scraggy


Last edited by Scraggy_dog : 13-05-2004 at 11:03 PM.
Scraggy_dog is offline   Reply With Quote
Old 17-05-2004, 01:34 AM   #5
Scraggy_dog
Subscriber
 
Join Date: Mar 2003
Location: Manchester UK
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Default

And here's the thing nearly done.
Not great, but I learned a lot from it. :bandit:



(Phew - sorry! I uploaded a massive one by mistake- heres a smaller one)

Last edited by Scraggy_dog : 17-05-2004 at 01:38 AM.
Scraggy_dog is offline   Reply With Quote
Old 17-05-2004, 01:39 AM   #6
Scraggy_dog
Subscriber
 
Join Date: Mar 2003
Location: Manchester UK
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here :-
Attached Thumbnails
 
Scraggy_dog is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.