Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 28-06-2004, 07:58 PM   #1
Der Kaiser
Subscriber
 
Join Date: Feb 2004
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default image planes

Yesterday I started a tutorial from Michael McKinley's website. Tha polygon modeling of an Audi TT. Everything is going fine except the image planes. I have an ATI Radeon 9800 and for some reason I think maya hate me for it. There are a host of minor problems that happen. One of which is the image planes. When I create an image plane, everything is fine in persp view, but if I go to the orthographic view of the plane I created (i.e side image plane, in the side view) it slows down tremendously. Beyond workable conditions. Because of this I use a poly plane and map the image on to it for my reference. My problem is I can't seem to get the image planes all proportional to each other. I have attached an image to show you what I mean. I need to know some how to get all the images even so that way I can work in all 4 views to get the right amount of detail and proportions in the car. Thanks for any help.


EDIT: I found a video on Michaels website that explained it perfectly.
Attached Thumbnails
 

Last edited by Der Kaiser : 28-06-2004 at 08:27 PM.
Der Kaiser is offline   Reply With Quote
Old 30-08-2005, 01:56 PM   #2
PAF
Registered User
 
Join Date: Jul 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Remove all image planes from the default orthografic viewports. Create an second orthografic viewport for each like side1, front1 and Top1. Import the images in the new created viewports. Switch back to the default orthografic viewports and lock if the problem is gone.





Last edited by PAF : 30-08-2005 at 02:11 PM.
PAF is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Breakfast - Original SM Gallery Image by Philip Miss_Nova Simply Maya Gallery 4 19-04-2011 07:37 PM
Stratocaster - Original SM Gallery Image by Philip Miss_Nova Simply Maya Gallery 2 31-12-2010 10:30 AM
FerrariF2 - Original SM Gallery Image by Falco Fal Frida David Simply Maya Gallery 4 25-12-2010 01:42 AM
Physical Fitness Center Lounge - Original SM Gallery Image by Philip Miss_Nova Simply Maya Gallery 0 05-12-2010 12:32 PM
Toilette Water - Original SM Gallery Image by Roux David Simply Maya Gallery 1 04-12-2010 08:55 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.