Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 08-08-2004, 01:54 AM   #1
Lotus7
Registered User
 
Join Date: Jul 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with nonmanifold!!!!

Well on the dog tutorial i was tryiong some diferent stuff so i tried to model it on poly.. but the prob is i saved the head part after i subdivided it and when i started working again i couldent go back to poly mode.. so i did the subdic to poly with vertex level 0. it did ok until the time i tried to subdiv it again to check how it was after i did the body.. it keeps givin me nonmanifold probs and i cleaned the mesh up with poly>clean up but it keeps creating extra faces that arent connected to anything so then i merge all vetexes and try to subdiv it gives the same error!!!
(after cleaning up sub dib works BUT since it kinda of seperates soem of the faces i get many subdivided faces of the model..)
anyone?
Lotus7 is offline   Reply With Quote
Old 08-08-2004, 04:53 AM   #2
MainlineX
Registered User
 
MainlineX's Avatar
 
Join Date: Jun 2003
Location: Johannesburg
Posts: 641
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Lotus, I don't know if you tried this but, when you go to poly>clean up, go into the option box and tick non manifold geometry. That should do the trick.
__________________

-------------------------------------------
MainlineX is offline   Reply With Quote
Old 08-08-2004, 05:43 AM   #3
Lotus7
Registered User
 
Join Date: Jul 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

dang lol,.... thats what ive been doing and it still doesnt work
look wat happens is every time after i poly>clean up my mesh (the part ive had subdivided and then converted back to poly) gets seperated (all faces) but i get the normal mesh below and over it a layer with all the faces seperated.
after i merge vertex eerything it goes back to normal but even so it wont subdiv (it says about nonmanifold edges)
plzzzzz helpppp or ill have to start the model all over again!!!

Last edited by Lotus7 : 08-08-2004 at 06:45 AM.
Lotus7 is offline   Reply With Quote
Old 30-08-2004, 06:33 PM   #4
slatamilian
Subscriber
 
slatamilian's Avatar
 
Join Date: Aug 2004
Location: Florida
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb help

I had a similar problem with a model I was working on and I tried the fix that is explained above and it didn't work either. In my case when I took a closer look, there was an extra edge there that was hard to see but it was there. Not sure if this is your problem or not but I hope it helps you.
__________________
CDV
slatamilian is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.