Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 06-09-2004, 05:33 PM   #1
gohan1842
Subscriber
 
gohan1842's Avatar
 
Join Date: Jul 2004
Posts: 1,060
Thanks: 0
Thanked 0 Times in 0 Posts
Default bevel problem

in some cases when i try to bevel a cube after i have extruded a couple of faces it makes a huge white mark pointing down. why is this
gohan1842 is offline   Reply With Quote
Old 06-09-2004, 06:25 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

can you post a screen grab? Not sure what it might be as it is now.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 06-09-2004, 06:58 PM   #3
gohan1842
Subscriber
 
gohan1842's Avatar
 
Join Date: Jul 2004
Posts: 1,060
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea here
Attached Thumbnails
 
gohan1842 is offline   Reply With Quote
Old 06-09-2004, 07:11 PM   #4
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

strange. Does it have vertices on the end or anything?
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 06-09-2004, 07:12 PM   #5
gohan1842
Subscriber
 
gohan1842's Avatar
 
Join Date: Jul 2004
Posts: 1,060
Thanks: 0
Thanked 0 Times in 0 Posts
Default

no see when i rotate the scene the white thing is like everlasting
gohan1842 is offline   Reply With Quote
Old 06-09-2004, 11:19 PM   #6
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

That would seem like a video card issue... have you checked to see if you have latest drivers?
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 07-09-2004, 01:19 AM   #7
gohan1842
Subscriber
 
gohan1842's Avatar
 
Join Date: Jul 2004
Posts: 1,060
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i have the latest ones but i have a nvidia geforce 4 64 meg card
gohan1842 is offline   Reply With Quote
Old 08-09-2004, 02:37 PM   #8
Protheus
Registered User
 
Protheus's Avatar
 
Join Date: Sep 2002
Location: Beyond Oblivion
Posts: 471
Thanks: 0
Thanked 5 Times in 5 Posts
Default

I had the same issue long time ago - I had also the latest Detonator drivers (make sure you have the latest) - if that is not working then what I did was delete the maya folder in you "my Documents) and then restart maya - it will create a new maya folder and then try again - that solved it for me.. I hope it will do it for you
__________________
The Important Thing is NOT to Stop Questioning.
--- Albert Einstein ---
www.ProtheusWorld.tk
Protheus is offline   Reply With Quote
Old 08-09-2004, 03:58 PM   #9
dirack
Registered User
 
dirack's Avatar
 
Join Date: Oct 2003
Location: Cage #42 of the Asylum
Posts: 396
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you should try deleting your preferences in that folder first though... you might not wish to delete your work as well
dirack is offline   Reply With Quote
Old 08-09-2004, 08:32 PM   #10
EvoxReloaded
 
Posts: n/a
Default

looks like your seeing some of what we at pcclub call artifacting... change your drivers or you card...
  Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.