Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 05-08-2005, 07:17 PM   #1
Registered User
mahpiya's Avatar
Join Date: Aug 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default DiVX Download Problem .... HELP

Hey Anyone,

I have downloaded the plugin as indicated for viewing the video tutorials, offered here.
Problem is when the installation is completed, the file will not run. I get the message: Unable to Render Video.

I am running Windows XP, with WMP 10.
What am I missing? I also downloaded DivX MPEG4 Video Codec.

I then, uninstalled the DiVX Player, and just ran the video through WMP10, and the sound works - but not the video screen.
I am not a software installation genius, I am pretty much novice at this, so please help me.

I will need step-by-step instructions, should anyone reply to this desperate plea of agony.

Thanks so much!
mahpiya is offline   Reply With Quote
Old 06-08-2005, 09:51 AM   #2
Posts: n/a

Un-install the version on your machine.

Restart machine.

Download and install this version of Divx. Download Divx

During install - On the "Choose Components" screen simply expand the drop-down list for "DivX" and uncheck the "DivX Pro 6 Month Trial" "Uncheck Divx player".

When installed restart machine.

Then try again with the video file.

Last edited by Tubby : 06-08-2005 at 10:11 AM.
  Reply With Quote
Old 06-08-2005, 04:50 PM   #3
Registered User
mahpiya's Avatar
Join Date: Aug 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!!!

I was able to find a version that was working - now I can see - yup, I CAN SEEEE!!!!

Thanks so much for your reply.
mahpiya is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 06:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 02:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 10:56 PM

Thread Tools

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.