Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 13-09-2005, 10:53 PM   #1
jdraks
Subscriber
 
Join Date: Jul 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Question Poly UV Texture

Hi,

Hoping someone can help, I'm going polygon crazy?

I'm having a problem applying a texture to my polygon model. I have created the UV map and exported to photo shop. In Photoshop I have created a new layer that sits on top of the UV set ( Background) and created a texture for the model. When I go back into Maya and assign the texture to the model, the texture is not aligned with the model's UV's, is very small and the black canvas from the uv set is displayed on the model.

The strange thing is that when I convert the poly to a sub-d model and create a UV set the output from Photoshop textures correctly.

Cheers
jdraks is offline   Reply With Quote
Old 14-09-2005, 09:12 AM   #2
t1ck135
Registered User
 
t1ck135's Avatar
 
Join Date: May 2004
Location: UK
Posts: 1,991
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds similar to the problems I was having last night.

In the UV editor (windows -> rendering thingy -> uv editor)
have a look at what the current UVmap is (something like image -> the bottom option, in the menus) that you are using. I had the UV's of my characters head in the default UVmap and also a second one so it was going screwy. To get round it I copied my nicely laid out UV's to the default UVmap and deleted the extra ones.

Might not make too much sense but I get the feeling something like that has happened...
__________________
Examples of bTraffic - a traffic animation tool for Maya
bFlocking - a tool for Maya 8.5+ to generate flocking and swarming behaviours
Jan/Feb Challenge 2007 Entry and W.I.P
May/Jun Challenge 2006 Entry and W.I.P
Mar/Apr Challenge 2006 Entry and W.I.P
Jan/Feb Challenge 2006 Entry and W.I.P
Nov/Dec Challenge 2005 Entry and W.I.P
Sep/Oct Challenge 2005 Entry and W.I.P
Jul/Aug Challenge 2005 Entry
www.flash-fx.net
t1ck135 is offline   Reply With Quote
Old 15-09-2005, 12:28 PM   #3
jdraks
Subscriber
 
Join Date: Jul 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Smile

:attn:Thanks for that, I had two UV maps for the one poly model and I moved the correct one over the default UV set and it worked.

Cheers
jdraks is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.