Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 09-11-2005, 11:15 AM   #1
j5ive
Subscriber
 
j5ive's Avatar
 
Join Date: Feb 2005
Location: Sunny Ol' Wigan, UK
Posts: 752
Thanks: 0
Thanked 6 Times in 6 Posts
Default Normals problem

The normals appear to be the wrong way around on my model for one reason or another, though there is no difference when I 'flip' the outcast normals, what could be wrong?
Attached Thumbnails
 
__________________
If you believe in telekinesis, raise my right hand.
j5ive is offline   Reply With Quote
Old 09-11-2005, 01:34 PM   #2
McWolfe
Registered User
 
Join Date: Feb 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

First of all, check to see if there are double vertices or faces. That can lead to problems. If that doesn't work, try to Set Normals To faces, and then average normals again. That can help at some occasions.

McWolfe
McWolfe is offline   Reply With Quote
Old 09-11-2005, 08:34 PM   #3
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

can you show us the normals?
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 12-11-2005, 07:11 PM   #4
MattTheMan
Registered User
 
MattTheMan's Avatar
 
Join Date: Apr 2005
Location: Fairfield, CT
Posts: 2,436
Thanks: 0
Thanked 18 Times in 18 Posts
Default

Maybe just use soften/harden normals on the entire model to fix anything that needs fixing?
MattTheMan is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM
Normals Funkyness 3dStudent Modeling 5 04-12-2010 03:10 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.