Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 06-02-2006, 09:55 AM   #1
madridiot
Subscriber
 
Join Date: Jan 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default Dirty render problem

(Hi. I asked this before in the WIP section, but nobody had any answers. Wrong forum, maybe.)

If you know what's going on in the following images, please help me out:



These are two frames from an animation test that was batch rendered as a series of targas. I also tried to render the sequence as an AVI. Both times it came out with this strange black noise all over the pink of the model.

Any ideas on what may be causing it?

Thanks.
madridiot is offline   Reply With Quote
Old 06-02-2006, 12:51 PM   #2
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Aint a clue mate, is it anything to do with the shader?
gster123 is offline   Reply With Quote
Old 06-02-2006, 03:26 PM   #3
madridiot
Subscriber
 
Join Date: Jan 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've no idea what it was. Just rendered part of the sequence again and this time it's fine.

But I'm not sure which settings in the Render Globals window I changed, if any.

Must. Remember. To Keep. Notes.
madridiot is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Batch Rending Render Layers Ozgalis Lighting & Rendering 7 07-01-2011 07:04 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.