Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 11-05-2006, 06:31 PM   #1
meshue's Avatar
Join Date: Sep 2003
Location: Sweet Home Alabama
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spline Handles

I'm trying to create a toung rig using a spline handle. The problem I am having is the curve will not attach its self to the joint chain. I can open a new scene(nothing in it) and using the same settings the rig will work fine. What could be causing the rig not to work in my project file. Steps I use: Create joint chain(default settings),next create CV curve(default settings) Then I add the IK spline handle (I turn off Auto Create Curve and Auto Parent Curve) I click on the root joint first then the last joint then the curve. In a new scene it works fine in my project scene it does not. Can anyone help. PLEASE
You're only limited by your creativity
meshue is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.