Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 20-08-2006, 04:04 AM   #1
caligula666
Registered User
 
Join Date: Jan 2004
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy blend shapes don't work

Hi, I have made the blend shapes seperatly for mouth and eyes. Now I have the problem that that if I have 1 for both the mouth and the eyes, only the one of them is displayed (the one first in the input order). How can I correct that?

greetings
caligula

Maya7
WinXP
caligula666 is offline   Reply With Quote
Old 17-09-2006, 07:46 AM   #2
mr pix.
Subscriber
 
mr pix.'s Avatar
 
Join Date: Jul 2006
Location: london
Posts: 519
Thanks: 0
Thanked 1 Time in 1 Post
Default

have you got your duplicates still?? if you have, heres how i wld tackle it.


1) go to animation editors > blend shape > delete...delete all


2) Go to your eye object, lets start with that.
select it and shift select the original, and go to deform > create blend shape > and click on the box.

3) in the options menu, rename it eyes or whatever u choose and click create.


4) Now, go to the second object, the mouth. select it and shift select the original. Go to Deform > create blend shape > and click the box .
Rename it mouth and click create. And voila.



The reason you probably had this under one is coz you may have clicked > ADD to blend shapes,

5) if you now go to window > animation editors > blendshape you should have to controls.


PEACE
__________________
those who succeed are only the failures that never gave up.

http://www.vimeo.com/7080130
mr pix. is offline   Reply With Quote
Old 17-09-2006, 07:53 AM   #3
mr pix.
Subscriber
 
mr pix.'s Avatar
 
Join Date: Jul 2006
Location: london
Posts: 519
Thanks: 0
Thanked 1 Time in 1 Post
Default

have you got your duplicates still?? if you have, heres how i wld tackle it.


1) go to animation editors > blend shape > delete...delete all


2) Go to your eye object, lets start with that.
select it and shift select the original, and go to deform > create blend shape > and click on the box.

3) in the options menu, rename it eyes or whatever u choose and click create.


4) Now, go to the second object, the mouth. select it and shift select the original. Go to Deform > create blend shape > and click the box .
Rename it mouth and click create. And voila.



The reason you probably had this under one is coz you may have clicked > ADD to blend shapes,

5) if you now go to window > animation editors > blendshape you should have to controls.


PEACE
__________________
those who succeed are only the failures that never gave up.

http://www.vimeo.com/7080130
mr pix. is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thumbnails in WIP & Finished Work Miss_Nova Site News & Announcements 11 09-12-2010 06:22 AM
Character animation-Finished work maheshsubbiah Finished Work 7 05-12-2010 05:04 AM
Saw II work mtmckinley Finished Work 8 16-11-2010 01:33 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.