Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 31-10-2006, 08:59 AM   #1
cut_the_krab
Subscriber
 
cut_the_krab's Avatar
 
Join Date: Jul 2006
Location: Rotterdam, Holland
Posts: 197
Thanks: 0
Thanked 0 Times in 0 Posts
Default Extrude tool gone

I have this weird thing.
After having worked in Maya for bout 3 months, all of a sudden when I want to extrude a face or an edge, by clicking on the tool in my custom tabs, the command gets launched, but the handles (to extrude with) are GONE. Trying +, - didn't get them to show! What will? Did i check/unckeck something in the prefs?
Ever starting up an older version of my model didn't help. So it must be a general thing!

Does anyone know what to do here?

Thanks in advance for the advice

Gr.
M.
__________________
too_tough_to_die@mac.com (AIM)
Always up for a chat !
cut_the_krab is offline   Reply With Quote
Old 31-10-2006, 09:03 AM   #2
Acid44
Registered User
 
Acid44's Avatar
 
Join Date: Sep 2006
Location: Toronto, Ontario, Canada
Posts: 2,639
Thanks: 12
Thanked 186 Times in 179 Posts
Default

i have problems with maya when i leave my comp on for too long so if your comps been on for more than a day or two try restarting it
__________________
Acid44 is offline   Reply With Quote
Old 31-10-2006, 12:25 PM   #3
parka
Registered User
 
parka's Avatar
 
Join Date: Aug 2005
Posts: 102
Thanks: 0
Thanked 4 Times in 4 Posts
Default

You might have turned the Construction History button off.

If not, try resetting the Maya preferences.

Do let us know the solution when you solve it.
parka is offline   Reply With Quote
Old 31-10-2006, 12:51 PM   #4
cut_the_krab
Subscriber
 
cut_the_krab's Avatar
 
Join Date: Jul 2006
Location: Rotterdam, Holland
Posts: 197
Thanks: 0
Thanked 0 Times in 0 Posts
Default OMFG

Thanks a million.

It WAS the Construction History!!!

Thanks again parka!
M.

Some updates on the Mech.

http://files.czar.be/booya

:attn:
__________________
too_tough_to_die@mac.com (AIM)
Always up for a chat !
cut_the_krab is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extrude Manipulator does not appear Celebrus Technical Issues 11 15-10-2013 09:37 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.