Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 22-02-2007, 10:16 AM   #1
Vurt
Registered User
 
Join Date: Aug 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default grrrr annoying texturing problem

so i have a model, bound it to a skeleton, done my animation including a blend shape. Now i come along to texture it, lay out my UVS nicely, photoshop my texture, apply it and everything's ace...

but as soon as i step through the animation the UV change completely! at every stage of the amination the texture is mapped differently!

I've tried re-attaching the skin and it seems to work, but in order to do that i have to delete all the history so it will let me re-bind the skin....at which point i lose my blend shape.....

Anyone got any ideas?

Thanks in advance, it driving me mental

Rich
Vurt is offline   Reply With Quote
Old 22-02-2007, 12:18 PM   #2
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

You need to create a Texture Reference object for each texture that is moving as you animate
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM
Extremely annoying delay on input boxes in firefox David Members Lounge 0 01-12-2010 06:57 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.