Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 16-06-2007, 11:28 PM   #1
gamble
Registered User
 
Join Date: Nov 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default camera plane cut off

Okay I was wondering if anyone could help me on this one. I am new to maya so keep that in mind . Anyways I just installed maya and the single perspective view that I usually use is messed up. The plane thingy is cut in half and the icon in the top right is weird. Now the other views like the four way one works so I think its just the camera.

This is what it looks like

http://img240.imageshack.us/img240/2189/viewpr9.jpg
gamble is offline   Reply With Quote
Old 17-06-2007, 01:03 AM   #2
Jr.Who
 
Posts: n/a
Default

I don't have Maya open, but if you go into your camera's attributes, it's called the clipping plane.
  Reply With Quote
Old 17-06-2007, 03:28 AM   #3
Rhetoric Camel
Subscriber
 
Rhetoric Camel's Avatar
 
Join Date: Dec 2006
Location: Plattsburgh New York
Posts: 1,222
Thanks: 6
Thanked 28 Times in 23 Posts
Default

yes it's under your persp camera attributes.
I just recently had this problem. The only thing is, if you adjust in the camera attribute setting it only works in that scene and you have to change it each time
BUT if you want to never have to deal with this again and save it as an automatic setting
Window>Settings/Preferences>Preferences
Under categories go to Camera. Adjust FAR CLIP settings, I have mine set at 100000.000 and it works pretty well.
__________________
- Mike

http://rhetoriccamel.blogspot.com
Rhetoric Camel is offline   Reply With Quote
Old 17-06-2007, 03:52 AM   #4
gamble
Registered User
 
Join Date: Nov 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried both of your guys solutions but neither worked it seemed like it diddnt even effect it. Any other ideas?
gamble is offline   Reply With Quote
Old 17-06-2007, 04:43 AM   #5
Jr.Who
 
Posts: n/a
Default

Originally posted by gamble
I tried both of your guys solutions but neither worked it seemed like it diddnt even effect it. Any other ideas?
Put a pic up of your camera attributes.
  Reply With Quote
Old 17-06-2007, 04:44 AM   #6
Rhetoric Camel
Subscriber
 
Rhetoric Camel's Avatar
 
Join Date: Dec 2006
Location: Plattsburgh New York
Posts: 1,222
Thanks: 6
Thanked 28 Times in 23 Posts
Default

make sure your close range clipping, or whatever it's called, is set to a low number, because if it is also set to a high number it will do the same thing when you zoom in.
Other than these solutions I don't know what else could be the problem. Hopefully someone will be able to help
And make sure you restart maya, sometimes I noticed settings wont take place until I restart it. I think in the preference settings I had to restart it for it to work.
__________________
- Mike

http://rhetoriccamel.blogspot.com
Rhetoric Camel is offline   Reply With Quote
Old 17-06-2007, 04:49 AM   #7
gamble
Registered User
 
Join Date: Nov 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

here you go

http://img401.imageshack.us/my.php?image=viewov0.jpg


need anything else just ask
gamble is offline   Reply With Quote
Old 17-06-2007, 05:35 AM   #8
Jr.Who
 
Posts: n/a
Default

Did you try the near clipping plane?
  Reply With Quote
Old 17-06-2007, 06:12 AM   #9
Rhetoric Camel
Subscriber
 
Rhetoric Camel's Avatar
 
Join Date: Dec 2006
Location: Plattsburgh New York
Posts: 1,222
Thanks: 6
Thanked 28 Times in 23 Posts
Default

you can make the far clipping number higher than what I suggested, make it 9999999 if you want.
and if you didn't set it in your window>settings/preferences>preferences>camera window then I suggest doing it in there. I kept having problems until I adjusted in there.
__________________
- Mike

http://rhetoriccamel.blogspot.com
Rhetoric Camel is offline   Reply With Quote
Old 17-06-2007, 02:31 PM   #10
Jr.Who
 
Posts: n/a
Default

Also, make sure your units in your preferences is set to inches (if you're in America).
  Reply With Quote
Old 17-06-2007, 02:35 PM   #11
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Uncheck Auto Render clip plane
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.