Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 05-12-2007, 04:34 PM   #1
Tobsen
Registered User
 
Join Date: Oct 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Character gets deformed

Hey guys!

i´ve got another problem with my animation. I created a character out of polygons and added a skeleton to him. Now I tried to animate him in another scene but every time I move him or try to add him to a motion path he gets totally deformed. For the skeleton I used the function "Add Full Body IK".

Thanks
Attached Thumbnails
 
Tobsen is offline   Reply With Quote
Old 05-12-2007, 05:49 PM   #2
Tobsen
Registered User
 
Join Date: Oct 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry maybe I should add more details. II created the character in an other scene and did the complete stuff with adding the skeleton painting the weights and so on. In an other scene I made the environment.
When I try to export the skeleton with the body and import it to this scene the wohle binding information get lost and the skeleton isn´t anymore binded to the body.
If I add the complete scene it works in the beginning but when I add the skeleton to the motion path I created the body gets deformed very heavy.

Sorry but I don´t got much expirience with animation and this is very frustrating. I would appreciate any suggestions. Thanks
Tobsen is offline   Reply With Quote
Old 05-12-2007, 06:36 PM   #3
Tobsen
Registered User
 
Join Date: Oct 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

also the cluster deformer doesn´t work. However it is displayed.
Tobsen is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jay_Outlaws Tales WiP thread Jay Work In Progress 293 22-02-2016 04:00 PM
Character animation-Finished work maheshsubbiah Finished Work 7 05-12-2010 05:04 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.