Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 23-01-2008, 03:48 PM   #1
soolar
Registered User
 
soolar's Avatar
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Playblast 1 second,PLEASE

Umm... Im gonna sound a bit corny, but when i try to playblast a animation, it only plays a 1 sec on the player... What am i doing wrong..!
soolar is offline   Reply With Quote
Old 23-01-2008, 04:09 PM   #2
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

Check your timeline at the bottom. I bet it says 24 and 48... Change these to match and set them to the required number of frames for your animation.
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Old 23-01-2008, 04:14 PM   #3
soolar
Registered User
 
soolar's Avatar
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ...

its from -1 to 200, do u have an ideas what i doing wrong... =(

Im following a tutorial from maya 7 and using maya 2008, could there be a difference there..?
soolar is offline   Reply With Quote
Old 23-01-2008, 04:58 PM   #4
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

Change the -1 to 0. It looks like it might be only running from -1 to 0 and stopping.

Also check the playbalsty settings themselves
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Old 23-01-2008, 05:42 PM   #5
soolar
Registered User
 
soolar's Avatar
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ...

Naaw no difference, tried a few times... Which settings do u have in the playblast...

Well if i dont reply the next time.. its because i threw my comp out of the window...=D
soolar is offline   Reply With Quote
Old 23-01-2008, 09:11 PM   #6
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

In the playblast options please check that you have it set to time slider and not Start/End.

Beyond that I dont really know why its only recording 24 frames
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Old 23-01-2008, 09:39 PM   #7
soolar
Registered User
 
soolar's Avatar
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now i know my problem.. It only playblast the "keys" its not playblasting frame for frame.. Do u know what i mean.. I hooooopppeee u know, what im freaking up...
soolar is offline   Reply With Quote
Old 24-01-2008, 06:36 PM   #8
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

Playblast Window...
Attached Thumbnails
 
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Old 25-01-2008, 12:32 AM   #9
NeoStrider
Registered User
 
NeoStrider's Avatar
 
Join Date: Jun 2004
Location: Cleveland, Ohio (USA)
Posts: 1,541
Thanks: 0
Thanked 2 Times in 2 Posts
Default

well it looks like your time slider only contains 10 frames, and that's all it's gonna playblast. increase the number of frames showing in your time slider at once, and then you'll see that the playblast gets longer and longer the more frames you add.
__________________
Accept no substitutions.
NeoStrider is offline   Reply With Quote
Old 25-01-2008, 01:22 AM   #10
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

rofl.

Thats my Playblast at default settings. I am not the one with the issues Neo :p

Itsa posted as a guide. I already mentioned using Start/End and not timelime for your Playblasts.
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Old 25-01-2008, 04:10 AM   #11
NeoStrider
Registered User
 
NeoStrider's Avatar
 
Join Date: Jun 2004
Location: Cleveland, Ohio (USA)
Posts: 1,541
Thanks: 0
Thanked 2 Times in 2 Posts
Default

whoops. being at work, i don't have access to maya (*sob*), so i was reading that as being his start and end frames inside the time slider. (i mean how often do you look at the playblast options window, anyway? )
__________________
Accept no substitutions.
NeoStrider is offline   Reply With Quote
Old 25-01-2008, 08:12 AM   #12
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

Only since this post lol.. Im like u I never look.
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.