Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 19-09-2008, 02:37 AM   #1
paldav's Avatar
Join Date: Jul 2004
Location: north west england
Posts: 384
Thanks: 0
Thanked 3 Times in 3 Posts
Default anti allaising

my workstation has recently died, forcing me onto the lap top, it has a radeon 9700 with the catalyst driver, my renders now regardless of quality settings are giving jagged edges and generally poor quality, in maya software and mental ray....

free memory low..exception thrown
paldav is offline   Reply With Quote
Old 19-09-2008, 04:44 AM   #2
happymat27's Avatar
Join Date: Jul 2004
Posts: 1,257
Thanks: 0
Thanked 3 Times in 3 Posts

Hi Paldav,

In the past I too have found in the that Maya and the catalyst drivers don't get on well together.

The image will look all aliased in the render view upon completion but if you save the image it will be fine in your picture viewer.

Also, I found that if you zoom in then out with the mouse wheel it will appear cleaner edged.

It's a bit of a pain but then again the Radeon cards aren't qualified for the software so there are going to be some glitches.

the main thing is that the actual render is fine, it's just the view in the render window that looks a little serrated

take it easy,

Click here to visit my site
happymat27 is offline   Reply With Quote
Old 12-10-2008, 06:28 AM   #3
Registered User
twisteddragon33's Avatar
Join Date: Apr 2003
Location: New York, USA
Posts: 1,945
Thanks: 0
Thanked 45 Times in 45 Posts

i was getting the same problem with my 9800 pro until an optional driver update came out that seemd to fix it on my old machine. Might want to consider rolling your drivers back or see if there are any updates. which im sure youve already done, just saying it if someone else has the issue and reading this.
AIM: SublimeDragon33
Catch me if i'm on. Always up for a chat.
twisteddragon33 is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.