Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 31-03-2009, 01:22 AM   #1
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default soft / hard edge display driving me INSANE!!!

I this something new in Maya 2009....

In the past when I switched between hard and smooth shading (buttons 1 and 3) the edges remained SOLID green

Now when I switch between hard and smooth the edges go from solid to dashed!

I could live with this if it was ALWAYS solid for button 1 and dashed for button 3 (although I do not like it, I could live with it).

What I CANNOT live with is the damn mode seems to change for some unfathomable reason! For some period I am modeling and button one lines are displayed solid and button 3 lines are dashed then for no apparent reason they SWITCH and then I am modeling with dashed lines in hard edge mode (button 1) aand solid lines in smooth shaded mode (button 3)!

For the love of all things holy and my very sanity can someone please tell me wht the bloody hell is causing this gimped behavior!




Here are screen shots to demonstrate what I am talking about...

This is hard shaded mode (button 1) with object selected....
Attached Thumbnails
 
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675

Last edited by ctbram : 31-03-2009 at 01:24 AM.
ctbram is offline   Reply With Quote
Old 31-03-2009, 01:25 AM   #2
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

and here is the same object in smooth shaded mode (button 3). I DON"T WANT DASHED EDGES!
Attached Thumbnails
 
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote
Old 31-03-2009, 01:27 AM   #3
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

Then after some time with for no reason I can understand this will happen....

I am in hard shaded mode (button 1) but the edges become DASHED?!?!?!
Attached Thumbnails
 
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote
Old 31-03-2009, 01:27 AM   #4
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

and then when I switch to smooth shaded (button 3) I get solid edges!!!
Attached Thumbnails
 
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote
Old 31-03-2009, 01:30 AM   #5
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

and if that is not enough to drive you insane there are times when no matter what button I have pressed 1 or 3 the lines are ALWAYS dashed!!!!

The only mode I want - ALWAYS FRIGGIN SOLID unless I choose toggle soft edge display is the mode I CANNOT get into!

I checked my graphics drivers are up to date.

I checked the soften/harden edges>toggle soft edge display.

I spent hours going through the preferences looking for some new option.

At this point I am totally stumped.
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote
Old 31-03-2009, 09:33 AM   #6
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

select the object, go to the shape node attributes, under mesh component display you will find the object overides for soft edge display. Its possible you just tweaked the settings by mistake and its ignoring the global control since.
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
Old 31-03-2009, 02:47 PM   #7
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

I love u man! U r godlike in all ways!!!
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.