Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 30-12-2009, 06:29 PM   #1
doru_procuroru
Registered User
 
Join Date: Jul 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy mesh problem

Hello, my name is Teo. Im working on a low-poly character and after i have finished modeling and did a render the torso of my character did not render. The same happends when i turn on high quality rendering: the torso disappears. Can you give me a suggestion ? I really really nead it. Thank you.
doru_procuroru is offline   Reply With Quote
Old 30-12-2009, 07:35 PM   #2
sspikedudley
Subscriber
 
sspikedudley's Avatar
 
Join Date: Jun 2004
Location: Nottingham
Posts: 344
Thanks: 1
Thanked 0 Times in 0 Posts
Default

can you post a screenshot of your render and your normal maya window?
sspikedudley is offline   Reply With Quote
Old 31-12-2009, 06:18 AM   #3
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

Are you rendering subd? This behavior is very common when rendering subd components in mental ray if the components have geometry that mental ray does not like.

Check normals, Check for non-manifold geometry. The cleanup tool can help find geometry problems.
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675
ctbram is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extrude Manipulator does not appear Celebrus Technical Issues 11 15-10-2013 09:37 PM
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.