Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 24-04-2003, 01:02 PM   #1
Bigfat
Registered User
 
Join Date: Mar 2003
Location: Virginia Tech
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default Multi-Layer Texture Help

Hey, I'm trying to map a tiff logo onto a sphere. However, when I place the tiff on there, and then place2dtexture to my liking(so it doesn't look warped), the logo only takes up half the sphere, and leaves the rest of the sphere the default gray color.I've tried making a layed texture, but just can't that to work at all. I was wondering how to change that color so it matches the background of my logo. Using Maya 4.5 on Os X. Thanks. :banana:
__________________
---
http://www.bigfatonline.com
Bigfat is offline   Reply With Quote
Old 24-04-2003, 02:30 PM   #2
lalamax3d
Registered User
 
Join Date: Apr 2003
Location: lahore
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi,

i suggest u to use projection mapping type instead.. cuase u can choose spherical mapping from there.
even without it..
in layer texture node put a base color u want and upon that place your 2d image node and don't forget to adjust alpha gain value... to black.. default is gray which won't let your texture transparent.......... or some thing like this.....


if u put your scene here then i can tell u better.

c u

lala
__________________
u can do it
lalamax3d is offline   Reply With Quote
Old 25-04-2003, 01:30 PM   #3
Bigfat
Registered User
 
Join Date: Mar 2003
Location: Virginia Tech
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the image:

I got the base color to work(I had my multi layer textures in the wrong order). But, if you can make out the brighter pink area, that's supposed to be black, and I can't get it to be black.... any ideas?
__________________
---
http://www.bigfatonline.com
Bigfat is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.