Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 25-04-2003, 05:37 AM   #1
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default RigProblem

Okay, here's the problem I'm having I hope that the way I did this is clear; it's the only way I could think of giving you a B 4 and after of the situation.
abie1 is offline   Reply With Quote
Old 25-04-2003, 05:43 AM   #2
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

Parent the ikSpline curve to the root control object. If that doesn't work, then parent the tail control objects to the root control object. You'll need to make sure that all of the CV's and clusters are controlled by on of the tail controls.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 25-04-2003, 05:52 AM   #3
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default rigProblem

First of all, let me apologize; I had no idea the image was so large. Second, I already tried and it didn't work. It's really very frustrating because I don't know how this will affect the animation when I'm done. I'm obviously going to have to move those joints manually via it's control. Thanx anyway guys.
abie1 is offline   Reply With Quote
Old 25-04-2003, 05:53 AM   #4
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

Post the actual Maya .mb/.ma file. It's hard to tell what the problem is exactly from the screenshot.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 25-04-2003, 05:55 AM   #5
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default rigProblem

cool!! wait.
abie1 is offline   Reply With Quote
Old 25-04-2003, 05:58 AM   #6
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default RigProblem:maya.mb

Here's the file.
abie1 is offline   Reply With Quote
Old 25-04-2003, 06:08 AM   #7
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

Try to keep your thread in one place.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 25-04-2003, 06:10 AM   #8
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default sorry.

oh man!! how did that happen?! Sorry.
abie1 is offline   Reply With Quote
Old 25-04-2003, 06:23 AM   #9
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

This might work for you. Select the ikHandle for the ikSpline. Open the Attribute Editor. Expand "IK Solver Attributes" and uncheck Root on Curve.

The problem with this is that the ikSpline curve no longer moves with the rig. You might need to do some adjustments to your rig to get the tail working correctly again.
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 25-04-2003, 06:26 AM   #10
abie1
Subscriber
 
abie1's Avatar
 
Join Date: Mar 2003
Location: Miami, fl
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default HALLELUJAH!!!!

YOU GUYS ROCK!!!!!! IT WORKED!!!
abie1 is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.