Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 28-05-2003, 05:44 AM   #16
dannyngan
Registered User
 
dannyngan's Avatar
 
Join Date: Dec 2002
Location: Seattle, WA
Posts: 1,154
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hmm... not sure how to fix that. That's nothing wrong with my scripts -- it's definitely an issue with how Maya handles mesh smoothing and UVs. You might check out this page for a possible solution (I haven't tried it myself yet, but I've seen lots of references to it on CG-Talk):

http://www.drone.org/tutorials/uv_smoothing.html
__________________
Danny Ngan
Animator | Amaze Entertainment
my website | my blog | my job
dannyngan is offline   Reply With Quote
Old 28-05-2003, 06:59 AM   #17
kbrown
Moderator
 
kbrown's Avatar
 
Join Date: Sep 2002
Location: London, UK
Posts: 3,198
Thanks: 0
Thanked 8 Times in 8 Posts
Default

Gonna keep this url! Thanks....
__________________
Kari
- My Website
- My IMDB

Do a lot, Fail a lot and Learn a lot!
kbrown is offline   Reply With Quote
Old 28-05-2003, 03:41 PM   #18
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

Thanks much for all your help m8!
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote
Old 28-05-2003, 07:58 PM   #19
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

Thanks for the tut Danny!

..only one problem... he doesn't have that plug compiled for 4.5

..well.. back to the drawing board..
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote
Old 29-05-2003, 07:32 PM   #20
Alan
Moderator
 
Alan's Avatar
 
Join Date: Oct 2002
Location: London, UK
Posts: 2,800
Thanks: 0
Thanked 5 Times in 5 Posts
Default

I had the same problem:

http://forums.simplymaya.com/showthr...?threadid=5293

I never thought of deleting the history...


ALan
__________________
Technical Director - Framestore

Currently working on: Your Highness

IMDB
Alan is offline   Reply With Quote
Old 29-05-2003, 10:04 PM   #21
Witchy
Subscriber
 
Witchy's Avatar
 
Join Date: Feb 2003
Posts: 1,254
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Danny just to say thanks for this script- I mentioned UV Unwrap and you mentioned you had written a script that did the same things, so I thought I would give it a try. It works really well!

Used it for my fish in the tournament thing we are currently doing and it made life much easier. I finally had a UV layout that was useable to paint with in PS and it went back on the model with only a little tweaking needed. Combined with the SM tut on UV wrapping (with the rabbit) and I finally have a little more understanding of this UV mapping lark. Thanks!
Witchy is offline   Reply With Quote
Old 29-05-2003, 10:07 PM   #22
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

I remember that man... sorry I couldn't help ya, as you can see, I'm having the same issue.

Danny gave a link above to a GREAT explanation for the reason why we are having these problems, (THANKS DANNY!!!)

...anyway, the guys' friend wrote a plugin for Maya 4.0 that cures the issue, however I believe both of us are on Maya 4.5....

Though the theory can be implemented by hand quite easily, my fear is that I might be wasting my time because I cannot believe we are the only two with this issue.

So for poops & giggles, I'm going to try posting at CGTalk to see what others have done.

..yeah, yeah, I know, it's dangerous to post there, but hopefully, my kung-fu will prevail hehe...

Wish me luck, and I'll post any help I get in the proper sectionfrom now on...




.
.
.
.
.....starting...... NOW! hehe...
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote
Old 04-06-2003, 08:38 PM   #23
movinghold
Registered User
 
movinghold's Avatar
 
Join Date: May 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey danny,

i use your uvtools from now on ......works real good...

a friend 3rdDimension told me about it....


thanks..
movinghold is offline   Reply With Quote
Old 30-06-2003, 08:42 AM   #24
strarup
Subscriber
 
Join Date: Jan 2003
Location: Denmark
Posts: 338
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Rage,

have you e.g. tried SmoothUV... it should work with 4.5 -->
http://perso.wanadoo.fr/coyhot/Code_SmoothUV.htm

it is in french, but you can get some of it translated throu this site... -->
http://babelfish.altavista.com/
(otherwise english is included in the downlabled file)

I believe it is on Highend also, but I can't remenber were...

there is also some goodies on this site "Creating High Res Polygonal Models"... where Ben Bathen comes with some good things regarding UV...
http://www.benbathen.com/Tutorial.html
the tutorial and melscripts can be downloaded on this site...
http://www.benbathen.com/MelScripts.html

I don't know if it will solve your problem... otherwise we could hope that Imre Tüske will update the plugin which is used on Oliver's site...

regards

Strarup
__________________
------------------------------------------------
Alex V. U. Strarup

One mistake can ruin it all...
strarup is offline   Reply With Quote
Old 01-07-2003, 12:44 AM   #25
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

Thanks for the tips and links starup!

...problem is, I just upgraded to 5.0, and the problems seem to have been fixed

Thanks for the 4.5 tips and links as I'm SURE someone will find them very handy m8!
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.