Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 26-07-2003, 12:14 AM   #1
Crowlore
Registered User
 
Join Date: Jul 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Merge edges problem. I just don't get it.

I am very new to Maya, and after doing alot of tutorials, I'm trying to make my own model. I made a leg using poly/subdiv, then duplicated it, made a lower torso region, convert them to polygons, combinded the 3 pollygons, delet hitory, and then merged the edges. And I come up with this....
Why don't the legs go smoothly into the torso? There is no crease there, and i've spend hours adjusting the vertexes along that line to try to make it go away, but it won't. I also tried merging the edges with first, middle and second options, but i thought middle would give me a clean edge there, but it still looks like 3 seperate objects. Can someone please tell me what i did wrong?? Any suggestions would be greatly appreciated.
Attached Thumbnails
 
Crowlore is offline   Reply With Quote
Old 26-07-2003, 03:42 AM   #2
Blinn
Registered User
 
Blinn's Avatar
 
Join Date: Sep 2002
Location: Nova Scotia
Posts: 290
Thanks: 0
Thanked 0 Times in 0 Posts
Default

try softening the edges.

Edit Polygons > Normals > Soften/Harden edges..

its something like that, maya is not open now, so it may not be exact.
__________________
________

- Jacob
Blinn is offline   Reply With Quote
Old 26-07-2003, 07:20 AM   #3
Crowlore
Registered User
 
Join Date: Jul 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you!
Crowlore is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.