Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 08-01-2004, 05:19 PM   #1
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default texture maps keep falling off

I have finished texturing a character only when i reopen the scene after saving it the texture maps have gone all over the place, nothing like the original saved scene.
Can anyone help?
thanks
matmonkfish is offline   Reply With Quote
Old 08-01-2004, 06:54 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

can you post an image? I'm not understanding the question.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 08-01-2004, 07:28 PM   #3
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

here is a render. If you imagine that in the scene which i saved that he had skin in the right places, hair, white tshirt etc etc, everything was in the right placeplace.
However when i come to open the scene (as in picture)everything has been jumbled around beyond recognition with sock texture on hands, lip colour replacing hair tshirt and face etc etc.

Have you any ideas?
could it possibly be to do with how each item is laid out in the texture editor.

any help would be much appreciated

cheers,
Matt
matmonkfish is offline   Reply With Quote
Old 08-01-2004, 07:44 PM   #4
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

probably useful if i remember picture
Attached Thumbnails
 
matmonkfish is offline   Reply With Quote
Old 08-01-2004, 09:03 PM   #5
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

Hmm, I've really not ever seen that before. You DID UV map the object, and now the UVs aren't set?
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 08-01-2004, 10:05 PM   #6
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, i did uv map and all that and was working fine (textures staying on as normal after reopening scene) until i did some further fidelling of textures then things started to go wrong.
Thanks anyway, im sure i will manage to sort it out
matmonkfish is offline   Reply With Quote
Old 08-01-2004, 10:11 PM   #7
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ps Each seperate part has been mapped e.g socks, tshirt, then the texture applied to these individual sections, not a texture map covering the whole body
matmonkfish is offline   Reply With Quote
Old 08-01-2004, 10:48 PM   #8
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

just to let you know, i have re-installed maya and it would seem to be working for now
matmonkfish is offline   Reply With Quote
Old 09-01-2004, 01:22 AM   #9
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

are the like shirt and socks and things sepret objects ? or no ?
Pony is offline   Reply With Quote
Old 09-01-2004, 09:28 AM   #10
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

no. all one model.
matmonkfish is offline   Reply With Quote
Old 09-01-2004, 09:34 AM   #11
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

ok..

just so you know.. from what I haver read you have more than one UV set for this one object.. thats cool.. but bump maps do not work with multy UV sets.. it works in the 1st UV map . but not in the others..
Pony is offline   Reply With Quote
Old 09-01-2004, 12:06 PM   #12
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

aah ok
i have got bump maps on 3 of the sets at the moment so i will sort that. Thanks for your help
sorry my explainations are a bit obscure . quite new to maya
matmonkfish is offline   Reply With Quote
Old 09-01-2004, 01:02 PM   #13
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

no problem. I hope the UV map isn't that complex.. so you can just make one UV map. if not let me know there is a way to get them all to one.. but thats a bit of work also..
Pony is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.