Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 26-02-2008, 06:40 AM   #1
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default Witch_face

This is a character im making right now. Is a witch face.
Commets and critics are most wellcome.. I see something weird in the down lip, dont know what it is.
Attached Thumbnails
 
kazama is offline   Reply With Quote
Old 26-02-2008, 06:44 AM   #2
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

With some texture and sss. Still missing eyeslashes, and better eyebronws.
Also the hair, the hair is going to be leaves, and also missing the texture un the hat of course.
Attached Thumbnails
 
kazama is offline   Reply With Quote
Old 26-02-2008, 06:51 AM   #3
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also one thing i wanna ask is HELP in this thing..
Im having problems with the textures in the display,some times in some proyects they work fine and in others, like in this one, the textures in the display are show with other colors, with distortions, like this example, dont why this is happening but i cant continue working like this.
In the render the textures is fine, it the display, but I NEED to see the textures in the display, I have to make the hair of the character, with texture maps of leaves and I can model and put them in the right place If i dont see the textures.
Attached Thumbnails
 
kazama is offline   Reply With Quote
Old 26-02-2008, 06:55 AM   #4
alexanderH
Subscriber
 
alexanderH's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Ontario, Canada
Posts: 450
Thanks: 0
Thanked 1 Time in 1 Post
Default

the texture problems you are having on that plane as far as i have experienced is because there are no subdivisions on it.
If you add some more geometry to the plane the texture should render just fine and should display properly.

As for the model, it looks really good. The ears look a little funny to me because the rest of the face seems to be so common - for a face anyways. But I like the detail.
The hat looks really good too, can't wait to see some textures on that.

The facial textures could use a bit more attention like you said. The eyebrows look a little funny, though the lips are looking pretty good. You might also want to add some colour variation to the texture on the face.

The hair sounds like a cool idea, can't wait to see it.
And let me know if adding subdivisions to your plan helped with texture display.

-Alex
__________________
Peace, love and Anarchy~~~~~~~
______________________________
Wip:
iMac
Full House Project
Arch Viz Reel

My Website is Finally Back up!

“Welcome to the Internet. Where the men are men, the women are men, and the children are FBI agents.”
alexanderH is offline   Reply With Quote
Old 26-02-2008, 07:06 AM   #5
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks man for taking the time to write all of that.
Well Is not that,because that happens to me soooo often, like in the eye, it is a nurbs ball, and the texture display so bad, but in the render is fine. Here I put you another example, look in the uv window, and the display, but the render its fine. My 3d card is good enought, and have the latest driver. I also use lightwave, and in lightwave I dont have this kind of problems with the display. Man i really need to fix these..
Attached Thumbnails
 
kazama is offline   Reply With Quote
Old 26-02-2008, 07:10 AM   #6
alexanderH
Subscriber
 
alexanderH's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Ontario, Canada
Posts: 450
Thanks: 0
Thanked 1 Time in 1 Post
Default

would you mind sending me the file to alexanderhosking@hotmail.com and I'll take a look at it. I mean things look like they should work fine from what I can see here. But if I can dig into it a little bit I may be able to troubleshoot for you today.

Cheers.
__________________
Peace, love and Anarchy~~~~~~~
______________________________
Wip:
iMac
Full House Project
Arch Viz Reel

My Website is Finally Back up!

“Welcome to the Internet. Where the men are men, the women are men, and the children are FBI agents.”
alexanderH is offline   Reply With Quote
Old 26-02-2008, 07:12 AM   #7
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok man I will send you the scene of the plane with the eye texture.
kazama is offline   Reply With Quote
Old 26-02-2008, 07:33 AM   #8
alexanderH
Subscriber
 
alexanderH's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Ontario, Canada
Posts: 450
Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok well I'd be lying if I said I wasn't a little confused.
I am running maya 2008 and it works just fine when I open the file in it.
In the attached image on the left is your plane, on the right is the one I created and simply applied the material to.
Attached Thumbnails
 
__________________
Peace, love and Anarchy~~~~~~~
______________________________
Wip:
iMac
Full House Project
Arch Viz Reel

My Website is Finally Back up!

“Welcome to the Internet. Where the men are men, the women are men, and the children are FBI agents.”
alexanderH is offline   Reply With Quote
Old 26-02-2008, 07:39 AM   #9
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mmm.. I supose that was going to happend..
Can be something with my video card?
Some jpg files works sometimes, that eye texture is a png, so maybe is some information in the files, dont know.. for example the print screens I made of the face of my character, the ones I upload here, thats jpg files has no problem in the display, I just mapped that to the plane and work fine.
kazama is offline   Reply With Quote
Old 26-02-2008, 07:58 AM   #10
alexanderH
Subscriber
 
alexanderH's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Ontario, Canada
Posts: 450
Thanks: 0
Thanked 1 Time in 1 Post
Default

Well frankly I am thinking it'd be a software problem. Some settings could be a little strange.
I tested this in 2008 for both Mac and PC and they work fine. It also displays fine in Maya 8.0.
On my mac it has no video card really. Just the onboard. So I'm positive your video card is better than that.

I know nvidia cards have issues in Vista with maya 8.5 and under so if you apply to that rule that could be causing you problems.

But I think you may want to check out the autodesk support site and see if anyone can help you out with this one.

Sorry I'm no better help. I gotta go out now but I'll google it up when I get back and see if I can find anything.

Cheers
-Alex
__________________
Peace, love and Anarchy~~~~~~~
______________________________
Wip:
iMac
Full House Project
Arch Viz Reel

My Website is Finally Back up!

“Welcome to the Internet. Where the men are men, the women are men, and the children are FBI agents.”
alexanderH is offline   Reply With Quote
Old 26-02-2008, 08:51 AM   #11
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok man, thank you a lot
kazama is offline   Reply With Quote
Old 26-02-2008, 02:35 PM   #12
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

An update..
Attached Thumbnails
 
kazama is offline   Reply With Quote
Old 26-02-2008, 02:47 PM   #13
alexanderH
Subscriber
 
alexanderH's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Ontario, Canada
Posts: 450
Thanks: 0
Thanked 1 Time in 1 Post
Default

It's looking really good.
Only one thing I can suggest, is around the eyes maybe try fading the green out so it blends in more.

Just a thought.
It's starting to take great shape. Keep it up!
__________________
Peace, love and Anarchy~~~~~~~
______________________________
Wip:
iMac
Full House Project
Arch Viz Reel

My Website is Finally Back up!

“Welcome to the Internet. Where the men are men, the women are men, and the children are FBI agents.”
alexanderH is offline   Reply With Quote
Old 26-02-2008, 04:30 PM   #14
marlonjohn
Subscriber
 
Join Date: Feb 2006
Posts: 1,937
Thanks: 0
Thanked 8 Times in 8 Posts
Default

Nice design and looks great all together,

Only crit would be the modeling...how you attached the ear, looks abit odd i think.
marlonjohn is offline   Reply With Quote
Old 27-02-2008, 07:52 AM   #15
kazama
Registered User
 
kazama's Avatar
 
Join Date: May 2003
Location: ecuador
Posts: 270
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys.. I will look into it.
kazama is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.