Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 31-07-2009, 10:34 PM   #1
Registered User
Join Date: Jul 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Create Polygon Tool Issue (NEWB)

Ok this might be so easy but SOMEONE please help me it is driving me crazy.

In Maya how do I get the Create Polygon Tool to stop making the pink mask over the area of the object I am creating. If I am tracing from an image behind it I can't see the image if that damn pink mask keeps showing.


TheShrike is offline   Reply With Quote
Old 01-08-2009, 12:04 AM   #2
The Nurb Herd
honestdom's Avatar
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts

press return... but that seems too easy.

you should only really be making a square shape with the create polygon tool anyway.
honestdom is offline   Reply With Quote
Old 04-08-2009, 04:09 PM   #3
Join Date: Dec 2004
Posts: 203
Thanks: 0
Thanked 3 Times in 3 Posts

With your image reference, did you create a camera image plane, or did you map your image reference onto a polygonal plane? Eventhough I never used the Create Polygon Tool, what I do, and since for some reason my computer cannot handle camera image planes, I would map my reference onto a polygonal plane, turn on texture view by pressing the 6 key, and then go into the Lambert 1 attributes and bump up the transparancy roughly to about 25%. This allows me to see the image reference as well as being able to see the polygonal mesh I am working.
However, if you are using a camera plane, and I am not too sure if this will work, but you may try viewing that viewport in X-Ray mode. You can activate this by going to the to viewport menu and choosing Shading->X-Ray.
junkyBob is offline   Reply With Quote
Old 19-10-2009, 01:22 PM   #4
Registered User
Join Date: Oct 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts

My way is to simply click the mouse button but do not let go of the mouse button and just drag the new vertex until you can see your reference image again and then move the vertex to the required position and release the mouse button.

Not ideal and may or may not work all the time but that's the simple method I use.

Last edited by voodooHaze : 19-10-2009 at 01:29 PM.
voodooHaze is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.