Integrating 3D models with photography
Interested in integrating your 3D work with the real world? This might help
I've seen a lot of "my file is corrupted" threads recently, and thought I would jot down some methods to avoid this. Now, this won't stop them from...
Thread by: NextDesign Subscribe
Views: 26,719
Janleex0 19-11-2015|07:54 AM
Replies: 9
Views: 26,719
When asking for tech help, please try to be as specific as you can about the problem and provide as much information as you can so that we can assist...
Thread by: dave_baer Subscribe
Views: 15,667
dave_baer 11-07-2004|02:47 PM
Replies: 0
Views: 15,667
 
Hey guys. I have been working as Character TD for some time, but for the past year(s) it was mainly scripting, so I forgot how to make facial...
Thread by: NamelessRigger Subscribe
Views: 652
NamelessRigger
by David
10-11-2021|01:26 PM
Replies: 5
Views: 652
With Arnold set to GPU: https://i.imgur.com/N7f4sr2.png With Arnold set to CPU: https://i.imgur.com/SgswYo6.png In GPU mode it's like the...
Thread by: cultmethod Subscribe
Views: 1,169
cultmethod
by David
20-09-2021|12:55 PM
Replies: 1
Views: 1,169
Hi folks. I can no longer drag and drop onto the maya viewport! scripts, images shaders, models. I get a circle with a line through it just not...
Thread by: Stephen Subscribe
Views: 7,848
jackyjoy123 15-09-2021|12:30 PM
Replies: 2
Views: 7,848
Hello As you will see from attached image, Edges shows in back faces, How Can I Hide these edges ? Thanks
Thread by: mrepolygon Subscribe
Views: 1,419
mrepolygon 11-09-2021|12:34 PM
Replies: 0
Views: 1,419
I'm having trouble while parenting joints together to build a skeleton. Maya keeps generating these transform nodes into the outliner hierarchy....
Thread by: Intersteller Subscribe
Views: 630
Intersteller 04-09-2021|07:48 PM
Replies: 0
Views: 630
Uh, weird subject line, I admit, but here's my problem (which I am having with Maya 8.5 for Intel Mac): When I am working on a scene and paste in,...
Thread by: MrSandman Subscribe
Views: 9,661
Mehmmet Menla 08-08-2021|01:21 PM
Replies: 6
Views: 9,661
Hi all, i'm newie in Maya but time ago i was working with 3ds max and Lightwave. Usually i work with PFtrack and a 3d software to create my...
Thread by: rockman70 Subscribe
Views: 1,076
rockman70 26-06-2021|04:05 PM
Replies: 0
Views: 1,076
Hello! Lately, I've been seeing an issue with my students and now myself with controls when selected not showing their animation in the Graph Editor...
Thread by: Rocket Sky Subscribe
Views: 3,849
Rocket Sky 12-04-2021|09:02 PM
Replies: 0
Views: 3,849
https://imgur.com/gallery/FF0bTwo Hi, I am working on a rig and everything seemed in order until i tried connecting the control shapes into a...
Thread by: Wipez Subscribe
Views: 7,681
Wipez
by Wipez
04-01-2021|05:59 PM
Replies: 0
Views: 7,681
There was a small issue with keyframes showing in the timeline when opening Maya (2018), and I never had this problem in other versions. I had to...
Thread by: Bianka95 Subscribe
Views: 2,436
Bianka95 22-12-2020|02:33 PM
Replies: 0
Views: 2,436
okay so, ive been working in maya for a while now, but I have never come across this problem before, All my modles are invisible, I have clicked...
Thread by: KittyKat2113 Subscribe
Views: 2,235
KarlieBo2 19-12-2020|10:19 PM
Replies: 1
Views: 2,235
Maya Ver: 2020.2 Setup: Layered Shader (also tried a Layered Texture hooked up to a blinn color), two layer nodes that have textures, Compositing...
Thread by: guruabbyss Subscribe
Views: 3,149
guruabbyss 01-12-2020|07:24 PM
Replies: 1
Views: 3,149
/ Error: file: D:/Autodesk/Maya2019/scripts/others/doMirrorSkinWeightsArgList.mel line 84: saco is not in a skinCluster. That's the error I get...
Thread by: delaro5a Subscribe
Views: 10,108
delaro5a 21-09-2020|12:38 AM
Replies: 0
Views: 10,108
Hi people, Using Maya since 2011 but just recently got into rigging. I need to rig a simple packaging box and I'm using the Skin Paint Weight...
Thread by: Sergenjy Subscribe
Views: 15,119
Sergenjy 10-07-2020|05:19 PM
Replies: 0
Views: 15,119
I'm fairly new to Maya and am trying to develop a basic character and wanted to test out what it looked like with lighting, but when I opened the...
Thread by: equiv0cal Subscribe
Views: 11,529
equiv0cal
by David
09-07-2020|03:02 PM
Replies: 1
Views: 11,529
I need to borrow someone's brain please! Short version of the question: How can you set a constant speed along one axis of an object following...
Thread by: Unset Subscribe
Views: 7,183
Unset
by Unset
24-06-2020|10:40 AM
Replies: 0
Views: 7,183
I am painting weights on this character and I noticed that when I rotate the arm the upper arm bone gets shorter resulting in unpleasant results. I...
Thread by: corporatecas Subscribe
Views: 6,616
corporatecas 17-06-2020|01:58 PM
Replies: 0
Views: 6,616
hi, i met a file that contain some object(group,joint and curve) that invisible in outliner but the object is able to find through node editor or...
Thread by: yiingrou Subscribe
Views: 7,613
yiingrou 19-05-2020|05:29 AM
Replies: 0
Views: 7,613
I have been working in Maya since it was Power Animator, 20 plus years so this is NOT a user error. Last time I used Maya (2014, yesterday)...
Thread by: shadowPuppet5 Subscribe
Views: 7,407
shadowPuppet5 07-05-2020|10:17 PM
Replies: 2
Views: 7,407
having a minor issue on getting keyframes to show up on the time line when I open Maya (2020)...I never had this issues in other versions, I just...
Thread by: artbybonnie Subscribe
Views: 6,968
artbybonnie 23-04-2020|09:57 PM
Replies: 0
Views: 6,968
I combined separate objects (a body, head, and hair) after wrapping clothes to the body. When I try to use a Blend Shape, the clothes don't move with...
Thread by: First Subscribe
Views: 5,524
First
by First
05-04-2020|07:21 PM
Replies: 0
Views: 5,524
Hey guys, I'm using Maya 2018 and want to use Set NURBS Tessellation but when I go to the RENDER tab it does not show this option as it used to only...
Thread by: awaugh3 Subscribe
Views: 9,208
awaugh3
by awaugh3
01-03-2020|04:59 PM
Replies: 0
Views: 9,208
Hi, I work a lot with printscreen, so fine tuning of polygon display in viewports is crucial. I'm trying to jump from Maya 2010 to Maya 2017. In...
Thread by: ymeg Subscribe
Views: 9,414
ymeg
by ymeg
12-02-2020|09:26 AM
Replies: 1
Views: 9,414
Hi SImplyMaya, I can't open or save any files in Maya. This is what the Script Editor prints out: # Error: file: C:/Program...
Thread by: PiroEfekta Subscribe
Views: 13,427
xzedd
by xzedd
28-01-2020|10:51 AM
Replies: 6
Views: 13,427
Hey, I'm currently rendering a project, when I render single files they look fine and as intended but when batch rendering, textures and parts of...
Thread by: KaoticTherium Subscribe
Views: 7,763
KaoticTherium
by murambi
07-01-2020|07:33 AM
Replies: 1
Views: 7,763
Showing threads 1 to 25 of 2232
Currently Active Users 7 ( 0 members & 7 guests)
Threads in Forum : Maya Technical Issues
Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off