Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Animation (https://simplymaya.com/forum/forumdisplay.php?f=14)
-   -   Werewolf mouth blendshape problem. What's going on? (https://simplymaya.com/forum/showthread.php?t=20244)

hulkis2001 14-02-2006 02:28 AM

Werewolf mouth blendshape problem. What's going on?
 
So i have a werewolf character modeled,textured and rigged. But i really need help with face blendshapes. The werewolf's mouth is wide open. Teeth,toung, and gums are all included. Now i have made alot of joints for the bottom mouth and another series of joints for the upper mouth. Note that these joints are only for the general mouth area and not the teeth and gums.

Anyway, i made the duplicate of the whole skeleton and the model. So now i have two werewolves exactly the same. So far so good. I go and rigid bind the first werewolf. After this, i go ahead and rigid bind the second werewolf. Both are rigid bind now. What i did is made changes to mouth of one of the werewolf(with the joints connect to it). I then go and make blendshapes for these two.

Now here is the problem. I move the blendshape slider up and down and obviously, i can see the changes to the geometry(werewolf). But this werewolf's skeleton doesn't move like it should if i use the blendshapes. It doesn't behave properly. That is only when i use the bledshape slider. If the slider is at 0 as defult, the skeleton would be working fine. But if it's lets say half way up or full, the skeleton doesn't work very well. It has less and lesser or no effect.


Anybody got a solution for this? Do you know what's going on? Please tell me if you know. I really need to know this.

I really appericiate it.

hulkis2001 14-02-2006 03:32 AM

Wow, i just figured it out. Who knew?


All times are GMT. The time now is 09:14 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Simply Maya 2018