Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Maya Modeling (https://simplymaya.com/forum/forumdisplay.php?f=9)
-   -   Strange Polygons (https://simplymaya.com/forum/showthread.php?t=40652)

Soldier63 12-07-2014 10:14 AM

Strange Polygons
 
Hello simplymaya-forum!

In the past, sometimes there is always some strange things going on with my polygons, and I was wondering how could i solve this problem, rather than modelling everything from scratch again :)

http://i.imgur.com/3itiZ3L.png



Is there any way to elimenate this strange problem, or have i just redo the model again?

Thanks in advance and sorry for my bad english :happy:

daverave 12-07-2014 01:57 PM

Its hard to tell from the shots you provided but it could be a laminate surface, try deleting the poly in that area to see if there are any extra polys under the surface...........dave

ctbram 12-07-2014 04:11 PM

I agree with dave, it's nearly impossible to see what the problem is you are concerned with from the images.

It could be laminate faces as dave suggests, or it could be locked normals which you can fix by going to the modeling normals tab and choosing unlock normals.

Also you can try going to mesh>cleanup and remove laminate faces and choose the other options that make sense like nonmanifold geo, faces with zero area, edges with zero length...


All times are GMT. The time now is 10:53 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Simply Maya 2018