Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Maya Basics & Newbie Lounge (https://simplymaya.com/forum/forumdisplay.php?f=31)
-   -   Chrome Texture rendering problem in Maya (https://simplymaya.com/forum/showthread.php?t=36311)

narendraK 09-09-2011 08:10 AM

Chrome Texture rendering problem in Maya
 
I'm a beginner in Maya and recently I created a bathroom scene by following a tutorial. I did everything correct and applied all textures smoothly but when I rendered then chrome texture to metal objects didn't rendered properly and all metal objects which were created by NURBS looks black. I tried to find out the solution but didn't got it because I don't know what is the problem due to which texture on NURBS object is not visible on rendering.

Can anybody suggest something about it?

Here are the screen shots of texture settings and final render.
http://i1196.photobucket.com/albums/...reen-shot1.jpg
http://i1196.photobucket.com/albums/...reen-shot2.jpg
http://i1196.photobucket.com/albums/...r/bathroom.jpg

Gen 09-09-2011 05:42 PM

1 Attachment(s)
A couple things come to mind.

1. Even though you've set the overall reflectivity high, the BRDF values are not set high enough for such a reflective surface. They control how reflective the surface will appear based on the angle of view, and chrome is pretty reflective from all angles, so instead of having a 0 degree value of 0.2(default) you can bump that up to near the full 1.0


2. The normals on the drawer handles could need reversing as they are not even showing any kind of reflection like the faucet is doing.

NextDesign 09-09-2011 07:20 PM

Chrome also has no diffuse color, it's purely reflection. Therefore if you have reflections turned off, or set to an adequate number, it will appear black.


All times are GMT. The time now is 05:38 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Simply Maya 2018