Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Maya Technical Issues (https://simplymaya.com/forum/forumdisplay.php?f=23)
-   -   Problems with multiple collision objects (https://simplymaya.com/forum/showthread.php?t=29805)

Uglynakedguy 07-05-2008 11:28 PM

Problems with multiple collision objects
 
Hi Everyone

I am in the process of developing a movie where some objects are falling on the flour and bouncing up and falling into place.

The problem is, it seems when i reach a certain point of objects that have become rigig bodies, some of the previous objects that have bin working fine, all of a sudden stops working and falls right through the floor.

Originally i have split the objects into groups and copied those the basic way - before they became rigid bodies. (They have the same names in the groups and i have tried renaming them, to see if that would solve the problem, but no results.)

So - my problem is; why do objects that have bin working fine, all of a sudden stop working because new objects have got the same functions?

Make any sense?

ksgandharva 08-05-2008 01:06 AM

hmm.... if possible delete those objects and create them again and now they are not assigned to any parameter like rigid active or passive body.. Now select all the objects and turn them into rigid bodies. This makes a.. hm... it willl solve the prob mostly... frankly.. it happened to me too... i did this way.. there may be other ways...

Is this ok for you?


All times are GMT. The time now is 12:07 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Simply Maya 2018