Simply Maya User Community

Simply Maya User Community (
-   Dynamics & Special Effects (
-   -   Maya 2015 XGen doesn't open brush settings (

3dArtist91 07-11-2014 10:27 AM

Maya 2015 XGen doesn't open brush settings
1 Attachment(s)
Hi guys,

I am currently working on the Tutorial "Creating a Pegasus in Maya with XGen" (
from Digital Tutors and I ran into an issue...

I am working with the Student Version of Maya 2015 SP5 on a Mac Book Pro OS X Version 10.9.5.
When I create fur and want to adjust it with the brushes under the "Grooming" tab, i run into the following issue:

(see attached picture)
I can't open the option box for the length and width brushes. I can see the window and the small arrow to open it, but apparently it's nothing in there...

I can't continue working on my project without adjusting the length of the fur of my character... would be great if someone could help me.

I'm not sure if it's a bug in Maya or on my Mac or if I just missed a setting.

thanks in advance! :happy:

All times are GMT. The time now is 10:47 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Simply Maya 2018