Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Maya Basics & Newbie Lounge (https://simplymaya.com/forum/forumdisplay.php?f=31)
-   -   UV mapping - mesh has been assigned two textures? (https://simplymaya.com/forum/showthread.php?t=27802)

gubar 12-10-2007 09:11 PM

UV mapping - mesh has been assigned two textures?
 
Hi,

been uv mapping a model, and something has gone wrong. When I select certain UVs on the mesh, I get the default black and white chequered texture. On others, I just get a blinn (my objects material). This is in the UV texture editor, and on the model, some of th mapped parts have the cheque, some just blinn.

Is there how do I then combine these both? (I've deleted the extra UV sets that I'd created by accident, by leaving "assign new shader" checked - this has probably got something to do with it).

Thanks,

gubar.

Weyu 13-10-2007 12:59 AM

I dont know if you can combine them, you can choose which shader that goes to which texture tho, by using the uv map-texture link it can be found somewhere under the windows panels. (It might go under a different name I will look that up in a few hours when I get home. :))

gubar 13-10-2007 03:18 AM

1 Attachment(s)
Thanks for that,

been at it all day though and decided to start texturing something else (my character).

Got another issue: the stretching of the texture. As you can see, the nose area is showing stretching, and I can't get rid of it - is it possible to get a grid smooth on such an area on a character? Or, should I make a separate uv for the nose (and risk an obvious seam_?

here's an image:

thanks,

gubar

gubar 13-10-2007 04:08 AM

Badly need help now. I've just rotated my model to cylindrical map the arm, and when I rotate it back, the uv goes haywire. I also notice that the map I made of the ear has gone wierd, the face however is fine regardless of the rotation.

What the hell is going on?

cheers,

gubar

Weyu 13-10-2007 04:13 AM

Delete the scene before the evil UV curse consumes you. :)

Well the thing I was talking about earlier is located in Window>>Relationship Editors>>UV linking>>Texture-Centric.

If your uv change when you rotate the model, then something is weird. Good luck tho. :D


All times are GMT. The time now is 08:27 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Simply Maya 2018