Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Maya Modeling (https://simplymaya.com/forum/forumdisplay.php?f=9)
-   -   Why vertices are moving between frames? (https://simplymaya.com/forum/showthread.php?t=46579)

jttraverse 16-06-2019 05:34 PM

Why vertices are moving between frames?
 
1 Attachment(s)
I posted this a few weeks ago but didn't get any response, but since this problem really bugs me I'm hoping the attached image may clarify what's going on. This is a close-up of a part of a character rigged for a few frames of animation. At the moment there isn't any animated movement, so it's basically a static model. That said, for a while now I've found that if I try to adjust the mesh by tweaking a vertex or edge to smooth the contour, the changes don't stick for the model. The attached image is three consecutive frames to show where things are in frame 1, then how some things jump randomly in frame 2, then apparently seem to try to jump back closer to frame 1 but still messed up.
I do not profess to be a pro at this, but the experience I have had was that when you set a mesh geometry everything should stick relative to where you set it. So I'm lost why suddenly this one mesh seems to have randomly jumping vertices and disappearing/reattaching edges.
Any help will be very much appreciated...


All times are GMT. The time now is 04:54 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Simply Maya 2018