Simply Maya User Community

Simply Maya User Community (https://simplymaya.com/forum/index.php)
-   Maya Basics & Newbie Lounge (https://simplymaya.com/forum/forumdisplay.php?f=31)
-   -   Moving UV Shell Problem and performance (https://simplymaya.com/forum/showthread.php?t=41899)

mythandra 15-11-2015 06:30 PM

Moving UV Shell Problem and performance
 
1 Attachment(s)
Hi All

I am just working on UVing the Dinosaur from Daves Tutorial and have come across an interesting problem.

I have UV'd the character and have everything on one patch. Now I have to move the pieces to there respective patches in preperation for Mari.

Right clicking in the UV Editor Window and selecting shell then selecting a shell to move, then moving it causes other parts of of other things to move also. (see the image after a shell move)

I can however select a single UV point, hold CTRL and right click and select shell and then move it without any issues, although i still have the performance issue.

Hope someone can assist

Cheers Myth

David 15-11-2015 11:23 PM

Looks like you are working on a smooth mesh preview press 1 to unsmooth then move the Uv's you should fine your performance issues clear right up.

Dave :)

mythandra 16-11-2015 10:59 AM

hmmm - i would have never thought of that to be honest :) I wouldn't have thought that would have made a difference to the UVs lol I will try that when i get home.

Many thanks Dave.


All times are GMT. The time now is 08:36 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Simply Maya 2018