Showing results 1 to 10 of 42
Search took 0.00 seconds.
Search: Posts Made By: andymcbride
Posted By andymcbride On 06-08-2009 | Views: 846 Replies: 3
started a creature tonight...also quickly threw in some PS work...not done yet...i think? we will see

http://www.2amdesign.net/3d/creatures.jpg
Posted By andymcbride On 05-08-2009 | Views: 1,430 Replies: 2
ya its wierd, in zbrush the roots arent as blobbly looking as they do in maya...this is my first time using zbrush so im sure i will figure out how to make it look better soon enough :)
Posted By andymcbride On 05-08-2009 | Views: 1,430 Replies: 2
well im making a tree...using maya and zbrush...im going to make it a winter wonderland i think...not sure...

the one all the way on the right was straight out of maya...then you can see my...
Posted By andymcbride On 04-08-2009 | Views: 973 Replies: 2
I think it was just a bad file type..i used a tiff16 i think....i dont think photoshop liked it...so the alpha channel didnt come out properly...that yellow line isnt in the render image..just once...
Posted By andymcbride On 04-08-2009 | Views: 973 Replies: 2
well here is my first attempt at a building...i like the idea of making it into a city... we will see..

http://www.2amdesign.net/3d/bs2.jpg
Posted By andymcbride On 04-08-2009 | Views: 4,724 Replies: 7
ya the light thing i figured out...but my grounds objects keep halfway disapearing in render...if i cant figure it during lunch then ill post it up here...thanks!
Posted By andymcbride On 04-08-2009 | Views: 4,724 Replies: 7
ok now I just selected all objects and "break lights links"

And that makes my rogue light turn off...but also kills ALL my other lights....buh!!

EDIT: I figured out the rogue light... aperantly...
Posted By andymcbride On 04-08-2009 | Views: 4,724 Replies: 7
also now i have a light coming from nowhere lighting up the building....getting frustrated...
Posted By andymcbride On 04-08-2009 | Views: 4,724 Replies: 7
well if i did have only certain layers renderable...why is only half of it rendering sometimes?...at certain angles you can see the whole thing...at others you cant at all...and all my lights are...
Posted By andymcbride On 04-08-2009 | Views: 4,724 Replies: 7
so im building a city...and im having a wierd issue...one of my objects doesnt always apear in renders...and there are lights that should be illuminating it...any ideas?
Showing results 1 to 10 of 42