Showing results 1 to 10 of 145
Search took 0.00 seconds.
Search: Posts Made By: Eelco
Posted By Eelco On 08-05-2008 | Views: 6,570 Replies: 5
Was away for a couple of days (on some island in the south china sea).

Anyways. Thanks for the reply. I noticed the links aren't very obvious. The simplymaya.com webstyle doesn't show links very...
Posted By Eelco On 24-04-2008 | Views: 6,570 Replies: 5
I guess you're right about going for the latest supported DX, OpenGL and shader model. So, the FX 1700 looks like the best choice.
The features are briefly described in the card specs too. I put a...
Posted By Eelco On 23-04-2008 | Views: 3,697 Replies: 2
and the 1st price goes tooooooo, gster123!!!

Thanks. :)
Posted By Eelco On 23-04-2008 | Views: 3,697 Replies: 2
Hey all,

I created a lambert shader with a 2D checker texture applied to the color. When I applied it to part of my model, the checkers look very blur. Other textures show great in the viewport...
Posted By Eelco On 23-04-2008 | Views: 6,570 Replies: 5
Hello,

Yes.... It's another vs post. I couldn't find what I was looking for in other comparison posts. So here it goes.

I drastically need a proper, but affordable, PCIE graphics card for my 3D...
Posted By Eelco On 25-11-2007 | Views: 1,867 Replies: 8
Just back from being away for a week
Thanks for the info and tips Falott and BaG3r.
Posted By Eelco On 18-11-2007 | Views: 1,867 Replies: 8
wOw!! that's some junk filter. My scene was cluttered with unused stuff that DAG Only filtered out.
After some major cleaning up, I didn't find any uv-sets though. Supose to be connected to the...
Posted By Eelco On 18-11-2007 | Views: 1,867 Replies: 8
Nothing in the outliner. Tried to find the UV sets in the hypergraph in/outputs, but I get lost when I go more than 1 level down.
Posted By Eelco On 17-11-2007 | Views: 1,867 Replies: 8
I found out that the model has 2 "UV Sets"; The one that came with the import and one I created after the import. Though selecting the imported UV set and trying Polygons->Delete Current UV Set in...
Posted By Eelco On 17-11-2007 | Views: 658 Replies: 1
sorry for the cross-post. Was not able to delete this.
I posted this question in the newbe forum:
http://forum.simplymaya.com/forumdisplay.php?s=&forumid=31
Showing results 1 to 10 of 145