Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: MrSandman
Posted By MrSandman On 27-10-2014 | Views: 7,311 Replies: 5
My deepest apologies - the problem was that in order for me to see the resulting icon correctly in the render view, I had set the camera background to white, which means the shadow rendered on a...
Posted By MrSandman On 27-10-2014 | Views: 7,311 Replies: 5
Sorry mate, you're misunderstanding me. It's not the "blurriness" of the shadows I'm interested in, they're blurry the way I like it. It's the fact that on the Use Background object, they're way too...
Posted By MrSandman On 26-10-2014 | Views: 7,311 Replies: 5
Lighting is from two point lights, with the upper one with raytracing shadows.
Posted By MrSandman On 26-10-2014 | Views: 7,311 Replies: 5
I use Maya to make icons, and I've been trying on and off for quite some time to make the "Use Background" shader work as I like.

The end result should be a icon which is a transparent PNG file...
Posted By MrSandman On 25-07-2007 | Views: 6,154 Replies: 4
Ok. So I have an object that's lying on a plane, casting a nice shadow - or creating a nice reflection. I want to use the finished image on the web.

But, we have a catch 22 here. In order for Maya...
Posted By MrSandman On 25-07-2007 | Views: 11,786 Replies: 7
Ok, sounds reasonable. Only, I never change any of that. And even so - why would that affect only some of the objects I'm importing?
Posted By MrSandman On 25-07-2007 | Views: 11,786 Replies: 7
No, it's the reverse. The objects move fine when I move them one-by one, but when I select the entire group (in the outliner) that's when some objects move differently, which is weird.

I wrote...
Posted By MrSandman On 25-07-2007 | Views: 11,786 Replies: 7
Uh, weird subject line, I admit, but here's my problem (which I am having with Maya 8.5 for Intel Mac):

When I am working on a scene and paste in, or import, objects from another scene sometimes...
Showing results 1 to 8 of 8