Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: Imshadi
Posted By Imshadi On 22-06-2021 | Views: 8,636 Replies: 2
Go to the properties panel of your Maya shortcut, select the compatibility tab, disable "Run application as Administrator". That's the solution I just found. ;)
Showing results 1 to 1 of 1