View Single Post
# 3 19-03-2007 , 04:44 AM
Registered User
Join Date: Sep 2006
Posts: 2
After a couple of hours… I finally got it!!!

All I did was go to material attribute menu, select the material which contains the image plan (not the image itself), then go down the drop down menu until your find “Hardware Texturing”, change the Texture resolution from “default” to whatever setting works best. I have it set on highest and it works great!

Hope this helps other Mac Maya users...