View Single Post
# 3 10-09-2012 , 03:50 PM
ctbram's Avatar
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,998
It appears you have the object normals inverted AND you have backface culling on so you are only seeing the inside faces.

To check the normals go to the lighting drop down and uncheck two-sided lighting. Anything with reversed normals will be black. However, with backface culling on you will not see anything change.

To check backface culling select the object go to the shading drop down and make sure backface culling is unchecked.

IMPORTANT - The problem here is in a moment of total RETARDATION the makers of maya allow like 15 different and independent ways to turn on backface culling.

So, if you have the item selected and backface culling is not checked in the shading drop down then in the command window type: ToggleBackfaceGeometry;

You must be very careful in maya hitting random keys as many hotkeys can do things like turn on backface culling and this can drive you literally insane because it's nearly impossible to figure out what feature you accidentally turned on to be able to undo it.

"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675