View Single Post
# 4 18-09-2012 , 10:09 AM
Registered User
Join Date: Sep 2012
Posts: 6

The first thing I would do is check the normals which off the top of my head is under display -> polygons -> face normals, and if you have backface culling on (display -> polygons -> backface culling) and it is also under the view or show options I believe ...?

cheers dustykhan ill have a look later and get back to you!