View Single Post
# 4 17-04-2014 , 07:35 AM
tweetytunes's Avatar
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,457
Well to undo it you just press "Z" hahahaha only joking but yet still ture.

What i think you did was try and extrude twice, with you missing the first one. This normaly resaults with what has happened here. As a resault of you not moving the faces the first time as you did not know you had started the extrude it creatats the sencond faces. But thats my guess. Check your history and see if you have two extrudes next to each other.

When you delete the faces, you seem to be not deleting them all. You still have the odd ones going around the rim and the cross in the middle of the section you want to make are still there.

Easyest way to fix it (if you cant undo) is to delete all the faces and try again. If fill hole does not work try and use the "append to poly" tool, but it should work if you delete the unwanted faces. its a simple area to fix. Make sure before you extrude that keep faces is still on (u said you know were that is), you have only selected those 4 faces, and that no other faces that should be there are there. If there are faces like the ones you highlighted just select them and delete them, but then merge verts after and try again.

If that is still happening check the extrude settings.

Last edited by tweetytunes; 17-04-2014 at 07:46 AM.