View Single Post
# 1 02-10-2016 , 01:59 PM
Join Date: Aug 2016
Posts: 4

Recurring issue with edge loops

I am having a recurring issue where loops skip certain faces or have strange results for reasons beyond me. The mesh seems clean and I often remake the whole mesh, check it for strange geometry and try using connect tool, multi cut and insert edge loop to test if there is something wrong with the tools.

Today I had the same issue I have had previously again. I have tried remaking the mesh several times. It's a simple plane, the edges extruded to create new faces. I solved the issue by simply making a new plane and adding divisions along the mesh instead of extruding the edges to create new faces. I could then cut an edge loop without problem. (strange explanation but check the imgur link and you will understand)

But I want to know WHY I have this issue all the time. The issue being, an edge loop, multi cut or connect preview displaying as completely fine and when i click to execute command the result is completely different, missing one face completely or alternatively looping in a strange way. Thanks for any help, using maya 2017

Another example. This mesh is very simple and I am pretty sure nothing is wrong with it. This is driving me crazy making simple models take waay to long...

Last edited by Banankakan; 02-10-2016 at 02:08 PM.