View Single Post
# 2 19-02-2017 , 11:28 PM
MrYeti's Avatar
Lifetime Member
Join Date: Feb 2013
Location: Down Under
Posts: 245
Hi Ken, it appears the object is on a layer with the transparent mode switched on. If you go to the Channel Box / Layer Editor and look at the layers for the scene I think you'll find that a layer has transparency turned on (indicated by a T in a checkbox) clicking on the box will cycle through the various options (R for reference) and then blank for normal. If you go to normal you should be able to select your model and view textures.


Cheers, the Yeti.