View Single Post
# 2 14-10-2020 , 06:02 PM
Registered User
Join Date: Nov 2007
Posts: 75
Not sure what's going on. I tried going back to Maya 2010, which the file was created on, but now I can't even open it, because I've re-saved it in Maya 2016. I can open the original copy - the one I wanted to update - but I'd spent ages making UV maps and stuff and adding stuff to the scene.
At least, in Maya 2010, the scene is fine. No noise problem.
I tried opening it in Maya 2019 and got a warning about missing Mental Ray nodes, which is kinda odd. And I never got that message in Maya 2016, even though that doesn't have Mental Ray, either. I gues just the message is new.
So I guess what happened was related to Mental ray somehow? I did play with it in the old version. All I did was try some Mental Ray renders with global illumination and final gather. It looked great, but I think the render time was off-putting back then. I guess I changed the photons slider on a light or two, but I dunno if I did or not.
But as far as I know, everything in the scene now is fresh.
The scene wasn't fresh in my memory, so I went through a process of opening the old scene, deleting everything except, for example, the ground plane, copying that, then pasting it into a new scene. I did that with everything in the scene. Mostly so I could go through everything on the outliner, one thing at a time, examining everything. I was UV mapping as I went. I just made new lights, rather than import.
Right now, I'm not sure what to do. Is there a way to save a scene in 2016 so it can be read by 2010? As far as I know, I've not used any new features
I could also be totally wrong about the cause of the noise, but the only way I can think of to check, is to open the recent copy of the file in the older version of Maya