View Single Post
Old 03-04-2010, 10:32 PM   #3
gubar
Registered User
 
Join Date: Mar 2007
Posts: 1,055
Default

In the quick test renders I did, hair appears behind transparent objects in both maya software and mental ray renders.

Check on the glass object, that under its mental ray tab on it's shape node, "transmit transparency is checked".

Is should be by default though, so it is strange you are not seeing it.

some more info re your render settings (even what you are rendering with) may allow someone to help you more,

cheers

gubar
gubar is offline   Reply With Quote