View Single Post
06-05-2011, 02:55 AM   #1
priimate
Subscriber
 
priimate's Avatar
 
Join Date: May 2005
Location: Melbourne, Australia
Posts: 26
Maya scene files and rendered .iff files disappearing from HDD on file load
Hi Everyone,

I'm posting this thread on behalf of a student of mine who was having an issue loading a
scene file [.mb format] into Maya 2008 on the Mac platform [new iMac - OSX v 10.6.4, 8GB RAM].

The scene file was stored in a standard Maya project directory, along with several rendered images saved from Maya 2008 as .iff. All files were on an external Samsung HDD [usb 2.0 connection]. The files were created on the same system and had not been used on any other platform/computer or loaded into other versions of Maya.

Here's the problem - I opened Maya, set the project folder and then opened the scene file from the open scene option in the file menu. Before the file loaded I got an error message saying that an unexpected error had occurred [an error I've had several times on other projects when loading files between different versions of Maya, but with no issues]. This time, the file didn't load and then disappeared from the hard drive it was stored on. Basically it's as though the file has never existed [I've done full file searches across the whole system and it's just not there!]. Strangely though, a few rendered frames also disappeared along with the file [.iff format].

Here's the question - Has anyone ever come across this issue before? I had a student previously report a similar case, but as I didn't see it happen I was a little skeptical [this time however I witnessed it firsthand]. Any information that anyone has to shed some light on this mystery would be much appreciated - even if it's not a solution it would be nice to know I'm not alone!

Cheers

Simon
  Reply with quote