View Single Post
17-07-2010, 04:50 AM   #3
radiant777
Registered User
 
Join Date: Aug 2008
Posts: 31
Just looked in my render settings. Raytracing is not on. Checked it to activated it and the renders are still the same.
  Reply with quote