View Single Post
07-11-2011, 03:35 PM   #1
Munsford
Registered User
 
Join Date: Nov 2011
Posts: 1
Installation issue
I teach Maya at OSUIT. I have (or rather, had) Maya 2010 on my MacBook Pro. I had no complaints until last week. I was working some exercises off the How to Cheat at Maya 2010 cd, and everything was fine until the next day when I tried to open Maya. I got the message below. I tried to reinstall from the original disk and got the same message. I've run Onyx and Disk Utility but the renistall just won't work. I can work in the student lab or on my home computer, both of which have 2012, but I'd like to have it on my laptop for convenience. Before I ask the department head to purchase an update, I'd like to see if I can resolve this. Here's what comes up when I try to open Maya:



// Error: file: /Applications/Autodesk/maya2010/Maya.app/Contents/scripts/startup/layerEditor.mel line 4137: Could not find attribute named "defaultRenderLayer.precompTemplate" //
// mental ray for Maya 2010
// mental ray for Maya: using startup file /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/maya.rayrc
// mental ray for Maya: setup
// mental ray for Maya: initialize
// mental ray for Maya: using 1 license
// mental ray for Maya: register extensions
// mental ray Node Factory: loaded
// mental ray for Maya: successfully registered
// mental ray for Maya: loading startup file: /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/maya.rayrc
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/AdskShaderSDKWrappers.mi
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/architectural.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/architectural.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/base.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/base.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/contour.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/contour.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/paint.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/paint.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/physics.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/physics.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/production.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/production.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/subsurface.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/subsurface.so
// generating Maya nodes...
// parsing /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/include/surfaceSampler.mi
// loading /Applications/Autodesk/maya2010/Maya.app/Contents/mentalray/lib/surfaceSampler.so
// generating Maya nodes...
updateRendererUI;
updateRendererUI;
// Error: file: /Applications/Autodesk/maya2010/Maya.app/Contents/scripts/others/mentalrayUI.mel line 1615: Object not found: mainRenderMenu. //


I can see that there are things the application can't find, but why wouldn't these be replaced with a reinstall (for that matter, why would they be missing in the first place?)
  Reply with quote