View Single Post
# 3 28-02-2013, 03:43 PM
IrenaDee
Registered User
Join Date: Feb 2013
Posts: 7
I was just testing how to save scripts so I just wrote
"sphere"

And that's my entire script.

Edit: Okay, I'm a bit slow, sorry. If it's just sphere then it doesn't work, but I just tried adding move (and some values) to the script and it works fine, though it still works from the ScriptEditorTemp and not the path I added in .env file... but that's ok as long as I can save scripts at all.
Thanks for the help

Edit2: lol, I spoke too soon. What I failed to realize is that if the script is saved in that folder it disappears after maya restarts or if I type in rehash command. :S I'm still getting the same error if I type in the source test.mel - even with the values I added (I actually just copied from the script editor window the values that appeared after I moved the sphere with move tool)

Edit3: I've found my mistake It was a syntax error, in the .env file I put: \ instead of this: /
*feels like a proper newbee* :S


Last edited by IrenaDee; 28-02-2013 at 04:15 PM.